View Single Post
  #2 (permalink)  
Old 07-26-2008, 07:00 PM
s4n3_0n3's Avatar
s4n3_0n3
Halfway to VIP Status
Offline
Location: corona california
 
Join Date: Feb 2008
Posts: 687
Reputation: 665
s4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuffs4n3_0n3 knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to s4n3_0n3
Re: None of my hard buttons work????

Quote:
Originally Posted by shankun View Post
yesterday it all started. none of my hard buttons were working. i did a reset and also took my battery out. that fixed it, for about an hour. the only button that works is the power button. i went into settings and changed the key lock to not lock any keys and this still does not fix my problem. i called sprint they told me to call the store, so i called there. sprint store told me i had to call the insurance company, so now i am getting mad. i call sprint back and the lady i was talking to told me i would have to pay my $50 deductible, then she said I would not have to pay it and she would mark my account saying that. she put me on with the insurance department and that person was of no help to me. she told me that i would have to pay the $50 then they would send me a phone (if they had one). she told me about the on line replacement, i tried that and they dont have my phone in stock. i am really getting mad at this point. the tech is only at the store in my area 1 day a week and he/she is only there until 5. the last time i went to talk to this person i left work early to get there, show up at 4 and they told me that the tech was gone for the day. so what should i do? i just want a phone i can use. i do have the insurance on my phone. can someone give me any advice on how to get this problem fixed?
what rom are you on cause the rom i cooked up has that same problem all i did to fix it is go to the today screen press the messaging button / then the internet explorer /comm manager / camera / and what ever the other one is called under ok then go to start / settings / personal /buttons/ and make sure that all the buttons are asighned to something if not asign each one your self well thats what happen to me and thats how i fixed it hope this helps you
Reply With Quote