View Single Post
  #6 (permalink)  
Old 06-12-2008, 01:28 AM
3rdson's Avatar
3rdson
Lurker
Offline
Location: Toronto
 
Join Date: May 2008
Posts: 7
Reputation: 0
3rdson is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Bell Self Serve Launch! Airtime, Usage ETC.

Found the fix. Apparently, Bell's SelfServe does not "like" Opera set as the default browser. If you uncheck "Set Opera as default browser", SelfServe will go back to using Internet Explorer and is quite happy again.
Go to Menu - Tools - Settings - Misc. ... remove the checkmark from "Set Opera as default browser". This is what fixed it for me anyway.