View Single Post
  #1 (permalink)  
Old 12-14-2013, 06:22 PM
Thundaar2000's Avatar
Thundaar2000
Older than Dirt!
Offline
 
Join Date: Mar 2007
Posts: 829
Reputation: 5735
Thundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the communityThundaar2000 is a trusted member of the community
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
4.3 connectivity issues

4.3 seems to be nice. Runs smooth and no jitters... But there seems to be internet issues. When I come home, the net response is slow. Takes like 15-20 seconds to get the connection going. No matter what app is trying to go online. Weather updates, email, browser, gasbuddy, ppcg, etc.

I have rebooted, cleared internet cash, turned WiFi off on, turn airplane mode off on, etc. Checked all the settings I could think of.
But battery removal fixes it. Until I go out and come home again. Its not just my WiFi either. Starbucks, HomeDepot, friends house etc. Whenever I go from 3g to WiFi it seems.
Any ideas?

==================
"The best thing parents can teach their children is how to get along without them."
Reply With Quote