Thread: Ford sync
View Single Post
  #2 (permalink)  
Old 04-18-2012, 10:30 AM
rainfreak's Avatar
rainfreak
Gettin' Freaky With It
Offline
Location: Toledo, OH
 
Join Date: Jan 2008
Posts: 12,934
Reputation: 9792
rainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the community
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to rainfreak
Re: Ford sync

I had the same problem last year with my wife's Edge and her iPhone. I removed the Bluetooth connection profile from Sync and then tried to pair again, with no luck. I also checked the iPhone and it was up to date on software updates. I finally plugged her iPhone into her PC, did a local backup of the phone, and then reset it to default (Settings/General/Reset/Erase All Content and Settings). After the reset I plugged her iPhone back into her PC and performed a restore, so that she didn't lose her apps, games, email settings, etc. When I tried it in the Edge that evening, it paired with Sync immediately and hasn't had a problem since.

Also, Ford just sent out an update last month for Sync. Did you get it in the mail? Have you already applied the update? I did and after the update not only is Sync much easier to use, but it pairs with our iPhones much faster and more consistently.
__________________
"I remember, way back in the day, this site was hoppin' with members, posts, and some great development."
Reply With Quote
This post has been thanked 1 times.