View Single Post
  #31703 (permalink)  
Old 05-06-2011, 12:40 AM
swlaraut's Avatar
swlaraut
Regular 'Geeker
Offline
Location: Oregon
 
Join Date: Oct 2008
Posts: 417
Reputation: 1590
swlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on repswlaraut is halfway to VIP status based on rep
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: |ROM|`..- Energy -.. * |Apr 26| 21916|29020 * Sense 2021 + flavors

Quote:
Originally Posted by powinmo View Post
There are varying theories how or what causes this. Typically it's been blamed on any number of user installed apps or configuration editors (eg, advanced configuration). I had this happen mid last year on an Energy ROM to one of my TP2 units, but have not had this occur since. Note that I manage over a dozen active Sprint (some on Boost) TP2 units... all running Energy ROMs.

To fix or more info see this thread

Basically, use a registry editor, or automate via mortscript:

\HKCU\ControlPanel\Backlight\LockLevel

"You should see a bunch of keys and a folder called "LockLevel" - inside that folder is the LockLevel key with a value of 1 or 0 - you don't need to go inside that folder. just rename it from "LockLevel" to "LockLevelx" (add an x to the end of the folder's name)... soft reset"

I wrote a mortscript to automate all this long ago. If I find it, I'll attach it later.

Let me know if this helps or if we need to see what else needs to be done... I'll also update the wiki with this once I get some confirmations.
Just a side thought on this one. Sometimes when I do not have time to set up a new rom, I will just use SPB backup to restore to the new rom until I can build it from scratch.

Point is, just about everytime I do this I end up with the 10 second backlight problem.

If this starts after a person has used a program to restore something, that might be the problem.

Just a thought........
Reply With Quote
This post has been thanked 1 times.