View Single Post
  #8548 (permalink)  
Old 10-28-2010, 06:44 PM
Recursion's Avatar
Recursion
Rockin' the Red!!
Offline
 
Join Date: Mar 2008
Posts: 858
Reputation: 2330
Recursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIPRecursion is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Oct 24 Plutonium-TEST ROM.SYS 28240,Sense 2019 core

Quote:
Originally Posted by boldaslove View Post
When using the physical keyboard, XT9 will not go away! I have turned it off in settings, but it never goes away
Maybe try accessing settings another way and turning it off?

Start->Settings->Personal->Input
Start a text/email message in landscape, then turn it off via "Text Input Settings" from softKB...THEN, slide out KB, open SoftKB, and then "Text Input Settings" again.
See if that fixes it, if not, reset after the changes above & try it again...
__________________


Reply With Quote
This post has been thanked 2 times.