View Single Post
  #1 (permalink)  
Old 01-18-2010, 03:30 PM
tkjames's Avatar
PPCGeeks Regular
Join Date: Oct 2008
Posts: 243
Reputation: 75
tkjames is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Arrow Turn OFF Word Completion

Before I get harassed about it, I DID do a search but could only find info on turn completion back ON, not OFF, or info not related to TP2.

I went through keyboard settings and unchecked anything related to word completion, yet whenever I use the hardware keyboard (not the on-screen keyboard) I still get word completion/suggestion in that little gray bar on the screen. I've changed it to suggest "0" words, but it still pops up whenever I type. Is there a way to cut it off completely?
Reply With Quote
This post has been thanked 1 times.