View Single Post
  #6 (permalink)  
Old 01-01-2010, 10:21 PM
ziggy471's Avatar
ziggy471
Geek with a Gun
Offline
Threadstarter
Location: NoVA
 
Join Date: Oct 2009
Posts: 744
Reputation: 6575
ziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the communityziggy471 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Fix for 2016 Issue

Quote:
Originally Posted by japper88 View Post
any confirmation if this actually works?
Quote:
Originally Posted by HTC_TP View Post
Some further detail documentation as to what this change does please? This REG edit has been around for a long time and some confirmation is necessary please.
Quote:
Originally Posted by NeroDan View Post
Confirmed. Working for me.
Since I didn't have this issue, I started looking at my reg files that I import from SDConfig for MM War. I noticed this one, don't remember why I set it, probably because I could, and since Scientific had the same issue, I had him test it, and it worked.

I did edit the first post with another key I found today while dis-assembling the HTC Messaging client trying to find a fix for the Sprint users. It should also work for anyone using native HTC Messaging on 2.5.1922, but I haven't tested that one.

NeroDan, thanks for the confirmation, now I can confirm three working.


Z
Reply With Quote
This post has been thanked 1 times.