View Single Post
  #2 (permalink)  
Old 12-29-2009, 01:06 AM
rafyrod's Avatar
rafyrod
Regular 'Geeker
Offline
Location: Tampa, Florida
 
Join Date: Nov 2008
Posts: 415
Reputation: 214
rafyrod is keeping up the good workrafyrod is keeping up the good workrafyrod is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to rafyrod
Re: hard sspl or flasing problem

Quote:
Originally Posted by lalord69 View Post
I currently have cfay 6.5 rom installed and cannot flash anything! neither from USB or SD, here is a lilttle background

Unlocked the deviced
flashed to cfay 6.5 rom ((running it about 3months now))

When I try to flash another rom thru SD, i go into the bootloader and its says version 32! so I so I hard reset((thinking it will fix it or allow me to activesync it)) and nothing.

Well then I thought I needed to unlock it again to get the sspl version 36 of cmonex to show on bootloader but cannot get the phone to sync with the wmd! or neither unlock via SD, it does not recognize the SD((i tried 3 already))

I tried flashing the stock room while going into bootloader then waiting to says "usb" then flashing((bypassing activesync)) and its a no go, it stays in 0% then fails...

Please any input or ideas are welcome...
yup is a pain in the a$$....

what i did was unistall WDC restart the pc and ppc...

another thing was, everytime u connect the treo pro on the pc it tells u to setup the treo pro software thingy thru the phone, so i did that everytime it disconnect me from the WDC till i got it...