View Single Post
  #1 (permalink)  
Old 12-28-2009, 09:02 AM
lalord69's Avatar
lalord69
PPCGeeks Regular
Offline
 
Join Date: Dec 2007
Posts: 71
Reputation: 10
lalord69 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
hard sspl or flasing problem

I currently have cfay 6.5 rom installed and cannot flash anything! neither from USB or SD, here is a lilttle background

Unlocked the deviced
flashed to cfay 6.5 rom ((running it about 3months now))

When I try to flash another rom thru SD, i go into the bootloader and its says version 32! so I so I hard reset((thinking it will fix it or allow me to activesync it)) and nothing.

Well then I thought I needed to unlock it again to get the sspl version 36 of cmonex to show on bootloader but cannot get the phone to sync with the wmd! or neither unlock via SD, it does not recognize the SD((i tried 3 already))

I tried flashing the stock room while going into bootloader then waiting to says "usb" then flashing((bypassing activesync)) and its a no go, it stays in 0% then fails...

Please any input or ideas are welcome...