View Single Post
  #461 (permalink)  
Old 11-21-2009, 07:02 AM
slikgman's Avatar
slikgman
N00b
Offline
Location: Louisville, KY
 
Join Date: Jul 2008
Posts: 27
Reputation: 5
slikgman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How To Flash Your Touch Pro

I tried to relock my HTC Sprint Pro and now I am stuck!
I have the same issues as Deadz below, I tried everything Deadz did to try to fix the problem. I have flashed many roms on to this phone and this is the first time I have locked it up.

Quote:
Originally Posted by deadz View Post
I updated to the Raphael_CDMA_HSPL_037 to unlock. Then tried flashing both ways described above. When I try the way JD recommended, I get a 0% on both my HTCTP and my computer, but it never goes any further and eventually errors out and my device resets to normal. When I try the SD card way I see the rainbow colored screen. Something flashes just for a brief second like no image found, but its so quick, I can't tell for sure if thats what it says and then just sits on the rainbow colored boot loader screen until i do a soft reset. My storage card does indeed have JD's image renamed just as mentioned above in the root directory of the SD card. Any ideas? Since flashing the Raphael_CDMA_HSPL_037 I have not done a hard reset, is that neccessary to make all this work?? Thanks,
My phone never resets back to normal.

After I finished flashing the oem sprint rom, I flashed to stock sprint radio, then I think I made a mistake on the relock step. I used the RUU to relock via USB because for some reason I was unable to flash from my SD card anymore when I started this flash back to stock process. When I used the RUU to flash the relock I thought it completed but it was stuck on a "Loading...." screen. After removing the battery I seen the splash screen and it says, " Security Unlocked, RAPH800,SPL-0.37.0000,MicroP-Herman (LED) v0c85,MicroP-Herman (KEY) v0685,PSOC-Raph STAGE_EVT v20, Upgrade Rom code error,Please try again,Serial".

I have tried - Flashing stock rom many time from different OS (Vista and XP) different computers, different USB connections. I did notice my splash screen changes from serial to USB when connect to computer. When flashing from USB screen changes to "0% with loading bar but nothing happens" on phone and computer.

Every time I try flashing from SD card it goes back to the original "Loading...." screen message and just locks up.

Can anyone help please..................

I have taking care of the problem, I just broke it for real and returned it for a new HTC TP PRO 2, I won't make this mistake again.
__________________
Sprint Touch PRO
HTC6850
8g microSD
MightyROM 4/R3BORN
Spb Mobile Shell v3
Radio:

Last edited by slikgman; 11-21-2009 at 12:10 PM. Reason: Replaced phone.
Reply With Quote