View Single Post
  #2 (permalink)  
Old 11-02-2009, 05:43 PM
sgrands99's Avatar
sgrands99
Lurker
Offline
 
Join Date: Mar 2009
Posts: 5
Reputation: 0
sgrands99 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (XV6975 Opera/9.50 (Windows NT 5.1; U; en))

I'm using an old version of Outlook, 2002 I believe, and I changed in the "display as" setting there, then synced. You may have to reenter the contact name in Outlook and then tab to "display as" to set it. Then sync.
Reply With Quote