View Single Post
  #5 (permalink)  
Old 11-24-2007, 10:24 PM
Jartzan's Avatar
Jartzan
Lurker
Offline
Threadstarter
Location: California
 
Join Date: Nov 2007
Posts: 7
Reputation: 0
Jartzan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
thank you.. I found the fix.. and for anyone else out there..

settings>system>regional settings>time

you then have four choices..
hh:mm:ss:tt
h:mm:ss:tt
hh:mm:ss
h:mm:ss

the last two without the tt will give you mililtary time, and the others will give you regular time.

maybe I will help someone else out now!!
Reply With Quote