View Single Post
  #10 (permalink)  
Old 10-26-2009, 06:13 PM
sccafun's Avatar
sccafun
N00b
Offline
Location: Slow-lumbus, OH
 
Join Date: May 2008
Posts: 26
Reputation: 5
sccafun is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Fusion Voicemail Plus

Yes, and works just fine for me…

1. (The obvious): Make sure that you have call forwarding on your VZW account, and that you've set-up a Fusion VM account via their website.
2. Open the FVM+ program, and go Options>Settings>Configure Accounts
3. Click Options, Add, and enter your FVM account number (s/b 12 digits), and password (s/b 4 digits) and click Save. Then, click Done from the Accounts screen.
4. Activate FVM+ account by going to Options>Settings>Activate FVM+. You’ll get a message to press Call/Send/Talk when the phone window appears, Press Ok, and the FVM+ number will appear in your dialer. I am not sure if this step is really necessary because you’ll receive a message that will say that your feature activation failed when you call, but I did it anyway.

Your account should now work. Test it our by calling your telephone number and send to vm, you should receive your test audio message (or text, if you opted to pay for this feature) in your FVM+ app.Voila! I like this program because you have the ability to hear your vm’s without dialing, and you can receive faxes…cool. J
Reply With Quote