View Single Post
  #2 (permalink)  
Old 10-01-2009, 01:39 AM
robsta's Avatar
PPCGeeks Regular
Location: Washington State
Join Date: Jul 2009
Posts: 159
Reputation: 140
robsta is keeping up the good workrobsta is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (HTC Touch Diamond: HTC-P4600/1.2 Opera/9.50 (Windows NT 5.1; U; en))

Go to MMS Settings. Its under the All messages soft key, then click menu, its at the bottom of the popup menu. There you will find photo resolution and a droobox. Choose 'Orginal'. Should be good after that.
Phones, Past to Present: HTC Wizard, AT&T Samsung Blackjack, HTC Touch Diamond, HTC Evo 4G

Last edited by robsta; 10-01-2009 at 01:45 AM.
Reply With Quote
This post has been thanked 1 times.