View Single Post
  #1 (permalink)  
Old 07-22-2009, 11:47 PM
millz99's Avatar
Join Date: Jul 2009
Posts: 2
Reputation: 0
millz99 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
changing start textHelp !!!

can someone please help me,I'm trying to do a custom start text on my htc touch pro.I have found many tutorials on how to do this and i am following directions to the "t" & I have froze my phone atleast 10 times already since i have already lost all my info i figure i keep going until i figure it out these are the steps and tools I am taking and using


I install this first altho i can't find where it goes for instance i can see the other programs in program files or the add or remove menu but this just says it's installed successfully and is nowhere to be found don't know if it's suppose to be this way or not.


I use this to extract the shellres.dll.0409.mui file to my storage card by typing


extracted to

\storage card\shellres.dll.0409.mui


after i extract my dll file to my storage card i connect my phone to my pc and transfer the file to a folder where it is ready to be unsigned now I've had problems with this according to what i have read i'm suppose to drag the extracted dll file over to the unsign.exe icon and it unsigned when i do this i see the black command prompt looking box flash for 1 sec and that's it not sure if that's what it is suppose to do or not so as a alternative after the first couple of freezes i read somewhere else where i need something called a batchUnsign.bat file so i found this batchUnsign.bat file and i made a new folder for the unsigned exe.,the shellres.dll.0409.mui file and the new batchUnsign.bat file this seems to do the job the black command box pops up reading unsigning shellres.dll.0409.mui file press any key to continue and it's done.

4.ResHacker exe.-

now after i went through the unsigning process i dragged and dropped my dll file in this program (ResHacker exe.) then i navigated to string value 321 and changed the name from start to something else once done i click compile script and it gave me a new .dll file with the first dll file renamed to now reading orginal.dll

5.siggner or mssigner-

after the previous step i opened this program and search for my dll file once i found it i was prompted to click the start signing process a box popped up reading "process finished" along with a new txt.doc. file for the dll that has nothing in it to read. commander-

now after step 5 i transfered my new shellres.dll.0409.mui file to my storage card using active sync then from my phone using tcm i navigate to my storage card and copy the new dll file to the clip board after i go to windows and find the original shellres.dll.0409.mui file i try to rename but first i'm sent to a copy/move file screen and i know i'm pressing rename I've done it about ten times and my screen calibration is on point so i'm guessing that's where i'm suppose to be so after i rename the file to shellres.dll.0409.mui.bak i try to finish this process by pressing OK and i get a message to overwrite the shellres.dll.0409.mui.bak file with the original shellres.dll.0409.mui my options are a follows

1. cancel
2. overwrite all
3. overwrite all older
4. skip all

I've tried all four i get a cannot copy or move file error or it's seems like it's doing something but the file never changes even after a soft reset so i tried a alternative by pressing on the original file until the pop up box shows the options to copy/move/rename i choose the paste here option to paste the new dll i copied from my storage to overwrite and it does something as if its over writing but when i do a s.reset my phone freezes on the window screen everytime..

now there is another program i installed but don't know what it's for "Icone Demarrer" i installed this after the sdkcerts
tool..... i am obviously doing something wrong but i can't seem to figure it out if someone can help me i would really be greatly.I am very new to all this so it's probably a noob mistake forgive the long post

Reply With Quote